Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to read documents on Samsung S3
#1
I changed the settings on Families Sync to enable documents to sync. The 'file' icon (as seen in Legacy) appears rather than a photo (great!!) but, unfortunately, when the icon is tapped, a pop up appears saying 'Add new picture' with a choice of: Choose a Photo or Take a Photo. I should add that these documents are all .pdf files and I do have Adobe Reader installed on the phone.

Thanks!

Reply
#2
(20-Jan-2013, 04:00 AM)Lucy Shore Wrote: I changed the settings on Families Sync to enable documents to sync. The 'file' icon (as seen in Legacy) appears rather than a photo (great!!) but, unfortunately, when the icon is tapped, a pop up appears saying 'Add new picture' with a choice of: Choose a Photo or Take a Photo. I should add that these documents are all .pdf files and I do have Adobe Reader installed on the phone.

Thanks!

Documents are shown in the Individual or Event View etc., under "Documents".

Malcolm Green
Reply
#3
(20-Jan-2013, 11:11 AM)malgre Wrote:
(20-Jan-2013, 04:00 AM)Lucy Shore Wrote: I changed the settings on Families Sync to enable documents to sync. The 'file' icon (as seen in Legacy) appears rather than a photo (great!!) but, unfortunately, when the icon is tapped, a pop up appears saying 'Add new picture' with a choice of: Choose a Photo or Take a Photo. I should add that these documents are all .pdf files and I do have Adobe Reader installed on the phone.

Thanks!
Thank you for that. It works like a charm!!
Documents are shown in the Individual or Event View etc., under "Documents".

Malcolm Green

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)