Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Image File Missing
#1
I have a number of individuals in my Legacy database with file links from source and event information to images filed separately. When I run FamiliesSync I get the error message “Media file xxxxx.jpg missing”. FamiliesSync is referring to a file that has been renamed and is using the original filename. How do I get rid of this error message and feel confident that the Sync has worked properly without having to check the individual file records ?
Reply
#2
(05-Feb-2013, 11:45 AM)Northern Exposure Wrote: I have a number of individuals in my Legacy database with file links from source and event information to images filed separately. When I run FamiliesSync I get the error message “Media file xxxxx.jpg missing”. FamiliesSync is referring to a file that has been renamed and is using the original filename. How do I get rid of this error message and feel confident that the Sync has worked properly without having to check the individual file records ?

The names being referenced by Families Sync are those in the FDB file you specified. There is no way it could reference the original filenames unless the FDB file contains these. Are you sure you are using the current FDB file, with renamed media files, and not an earlier version?

Malcolm Green
Reply
#3
Hi Malcolm,

Thanks for your reply. I can confirm that I am using the correct .FDB file - there is only one. Does this mean that the .FDB file contains corrupt file links ? Is this something I need to take up with Legacy ?

Best wishes
David
Reply
#4
(07-Feb-2013, 12:04 AM)Northern Exposure Wrote: Hi Malcolm,

Thanks for your reply. I can confirm that I am using the correct .FDB file - there is only one. Does this mean that the .FDB file contains corrupt file links ? Is this something I need to take up with Legacy ?

Best wishes
David

If the file displays correctly in Legacy, it's unlikely to be corrupt, although you could run File Maintenance>Check/Repair just in case. I think it will be necessary for us to get a copy of the FDB file to investigate - please zip it and send to supportinfo@telgen.co.uk. The data will be treated in strict confidence.

Malcolm Green
Reply
#5
Hi Malcolm,

I have been checking the picture locations in Legacy since your update and am trying to establish if the problems arose from a transfer to a new computer which broke some of the original links. It will take me some time to work through this. I will get back to as soon as I can.

Best wishes
David
Reply
#6
Hi Malcolm,

I have finally tracked down the cause of the problem and it was as I suspected as a result of the move of data to a new computer that caused links to be broken. A clear case of "user error" for which I apologise. Many thanks for your help.

Best wishes
David
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)