Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird problem with file
#1
I'm trying to sync my Legacy file to my iPad and iPhone and I am running into a "weird" issue. Earlier today, I deleted some census, residence, and occupation events in Legacy. I ran all maintenance procedures in Legacy and may sure that the deleted events are no longer in the database. I then ran a Families wi-fi sync to both my iPad and iPhone. Although the deleted events no longer show up in Legacy, they are mysteriously syncing to my devices. I have deleted and re synced the files multiple times and the deleted events keep showing up.

I'm hoping someone might have some idea as to what is happening and how to correct the problem. As it stands right now, I am unable to use my Families app and database.

Ron Bernier
Reply
#2
(03-Mar-2013, 11:26 PM)RBernier Wrote: I'm trying to sync my Legacy file to my iPad and iPhone and I am running into a "weird" issue. Earlier today, I deleted some census, residence, and occupation events in Legacy. I ran all maintenance procedures in Legacy and may sure that the deleted events are no longer in the database. I then ran a Families wi-fi sync to both my iPad and iPhone. Although the deleted events no longer show up in Legacy, they are mysteriously syncing to my devices. I have deleted and re synced the files multiple times and the deleted events keep showing up.

I'm hoping someone might have some idea as to what is happening and how to correct the problem. As it stands right now, I am unable to use my Families app and database.

Ron Bernier

The only obvious explanation is that you're referencing an old copy of your fdb file when converting to SQLite. Are you quite sure it's the same file which Legacy has updated (e.g. check the date of last modification).

Malcolm Green
Reply
#3
(04-Mar-2013, 06:07 AM)admin Wrote: The only obvious explanation is that you're referencing an old copy of your fdb file when converting to SQLite. Are you quite sure it's the same file which Legacy has updated (e.g. check the date of last modification).

Malcolm Green

Malcolm, you are of course correct. I did not notice that Families Sync was pointing to an old Legacy directory. Once I changed the path to the correct folder, all is well.

Thank you,
Ron Bernier
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)