Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Supported .Net Framework versions
#1
Hi,
http://www.telgen.co.uk/families/download/publish.htm
says ".NET Framework 2.0 (x86)" is required.

Is this just the minimum version required? Will .NET Framework 4.0 or 4.5 work as well? Or do I have to install the 2.0 version as well from your link?
My PC is Windows 7.

Thanks!
Thomas
Reply
#2
(17-Mar-2013, 08:27 PM)daltont2000 Wrote: Hi,
http://www.telgen.co.uk/families/download/publish.htm
says ".NET Framework 2.0 (x86)" is required.

Is this just the minimum version required? Will .NET Framework 4.0 or 4.5 work as well? Or do I have to install the 2.0 version as well from your link?
My PC is Windows 7.

Thanks!
Thomas

That's the minimum. Windows 7 has the necessary files.

Malcolm Green
Reply
#3
Smile 
Great! I'd checked the FAQ, but didn't see it mentioned.
Good to know.
Thanks again
Thomas
Smile

That's the minimum. Windows 7 has the necessary files.
http://www.telgen.co.uk/families/forum/i.../smile.gif
Malcolm Green
[/quote]

Reply
#4
Microsoft will no longer provide security updates, technical support or hotfixes for .NET 4, 4.5, and 4.5.1 frameworks. All other framework versions, including 3.5, 4.5.2, 4.6 and 4.6.1, will be supported for the duration of their established lifecycle. was supported at the latest service pack level (SP1) under a single product lifecycle policy until October 8, 2013. .NET Framework versions 2.0, 3.0, and 3.5: These versions are supported under a single product lifecycle polic
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)