Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WindowsBase version
#1
When I try to download the families sync program to my pc I get a message saying the application requires WindowsBase version 3.0.0.0 be installed in the Global Assembly Cache. How do I do this? I have XP on my pc.
Reply
#2
(23-Mar-2013, 03:01 PM)annehf Wrote: When I try to download the families sync program to my pc I get a message saying the application requires WindowsBase version 3.0.0.0 be installed in the Global Assembly Cache. How do I do this? I have XP on my pc.

Please uninstall Families Sync then reinstall from http://www.telgen.co.uk/families/downloa...cSetup.exe

Malcolm Green
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)