Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Latest update 1.5.3.0
#1
Re: The latest update 1.5.3.0. When I try to install this update I am notified that I need to install the Microsoft visual C++2010 Redistributable Package (x86). However when I try to do so I then get this response.
The installation of Microsoft visual C++2010 Redistributable Package (x86) appears to have failed. Do you want to continue the installation.
I tried deleting and re-installing families sync program to my pc but I still get the same response. Will it work if I continue the installation?
Thanks for any help you can give.
Reply
#2
(22-Jun-2013, 08:36 AM)sanmil Wrote: Re: The latest update 1.5.3.0. When I try to install this update I am notified that I need to install the Microsoft visual C++2010 Redistributable Package (x86). However when I try to do so I then get this response.
The installation of Microsoft visual C++2010 Redistributable Package (x86) appears to have failed. Do you want to continue the installation.
I tried deleting and re-installing families sync program to my pc but I still get the same response. Will it work if I continue the installation?
Thanks for any help you can give.

First please check that you have the latest Windows service pack installed (SP1 if Windows 7).

I suggest you uninstall the Microsoft Visual C++ 2010 x86 Redistributable then run the Families Sync installation again.

Malcolm Green
Reply
#3
(23-Jun-2013, 10:29 AM)malgre Wrote:
(22-Jun-2013, 08:36 AM)sanmil Wrote: Re: The latest update 1.5.3.0. When I try to install this update I am notified that I need to install the Microsoft visual C++2010 Redistributable Package (x86). However when I try to do so I then get this response.
The installation of Microsoft visual C++2010 Redistributable Package (x86) appears to have failed. Do you want to continue the installation.
I tried deleting and re-installing families sync program to my pc but I still get the same response. Will it work if I continue the installation?
Thanks for any help you can give.

First please check that you have the latest Windows service pack installed (SP1 if Windows 7).

I suggest you uninstall the Microsoft Visual C++ 2010 x86 Redistributable then run the Families Sync installation again.

Malcolm Green

I did as you suggested. Now working OK.
Thanks Malcolm
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)