Thread Rating:
  • 1 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Only has Family View
#1
Using Families 2.1.0 on iPad Version 1. OS is 5.1.1

Just installed onto iPad, was OK, opened up Kennedy sample family.
Seems to be working until I pressed the icon in the upper right corner of the Family View. I got a menu with three options. Pedigree View, Descendant View, and Timeline View. None of them work.

When I select any one of them, the screen flashes, and returns to the Desktop page. Looking on the forum I followed the instructions for a similar problem, and set the Exception Reporting to ON.

After each error, I got a page of error info and sent it to TelGen. I have not heard back yet, but entered the posting here in case others had the same problem. I will provide an updated posting when I have the solution.
Reply
#2
(05-Mar-2014, 12:05 AM)rmhansense Wrote: Using Families 2.1.0 on iPad Version 1. OS is 5.1.1

Just installed onto iPad, was OK, opened up Kennedy sample family.
Seems to be working until I pressed the icon in the upper right corner of the Family View. I got a menu with three options. Pedigree View, Descendant View, and Timeline View. None of them work.

When I select any one of them, the screen flashes, and returns to the Desktop page. Looking on the forum I followed the instructions for a similar problem, and set the Exception Reporting to ON.

After each error, I got a page of error info and sent it to TelGen. I have not heard back yet, but entered the posting here in case others had the same problem. I will provide an updated posting when I have the solution.

We've not seen this problem before and can't reproduce it. The only significant factor is that you're running iOS 5.1.1, which is a very old version. It seems possible that a recent change related to support for iOS7 has affected the behaviour on this old version. As we no longer have any devices running 5.1.1 and Apple's 5.1 emulator is no longer supported by OSX Mavericks and Apple's latest development tools, I'm working on installing an older version of OSX and tools in Parallels so that I can check out the problem. This will take some time but I'll keep you posted.

Malcolm Green
Reply
#3
Thanks for the feedback, and for your support, Malcolm.

As a newbie to Families I am quickly impressed with your timely responses.
Reply
#4
Problem appears to be in the process of being fixed. Malcolm has worked off line with me, and he has identified the problem and provided me with a temp fix that seems to be working OK. I suspect a new patch in the near future. He says it only affected REALLY OLD iPad versions.

I am very happy with the timely and personal support.
Reply
#5
Mark this one FIXED.

I just got the upgrade to 2.1.1 and installed it. Now my problem of only having the Family View is fixed. I can now switch between all four Views with no problem.

Thanks for the great suport, Malcolm.


Oops! As a newbie here, I made a mistake. I accidentally created a 4-star rating for this thread. I meant to make it 5. But since I cannot change it, I thought I should give proper credit with this posting.

Thread rating is 5 stars! SmileSmileSmileSmileSmile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)