Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not Syncing
#1
Hello...
I loaded Families yesterday and synced my Legacy files to my ipad. Everything worked great. I made a couple of changes in Legacy on my desktop and again did the sync. It looked like everything worked fine, but when I went to my file on the ipad the changes I had made were not there. I did this several times but still did not work. I must be missing a step or not doing something right?

Also, are the sources supposed to show up on my Families file on the ipad? They are not.

Maybe I need to delete the file on my ipad and re-sync? Any thoughts about what might be wrong?

Thanks.
Reply
#2
(20-Apr-2014, 06:32 PM)Geniega Wrote: Hello...
I loaded Families yesterday and synced my Legacy files to my ipad. Everything worked great. I made a couple of changes in Legacy on my desktop and again did the sync. It looked like everything worked fine, but when I went to my file on the ipad the changes I had made were not there. I did this several times but still did not work. I must be missing a step or not doing something right?

Also, are the sources supposed to show up on my Families file on the ipad? Theyrrect are not.

Maybe I need to delete the file on my ipad and re-sync? Any thoughts about what might be wrong?

Thanks.

Check that you're transferring the correct file - you may have selected an old version, e.g. the Legacy 7.5 version.

Sources should transfer, but again it may be the wrong file.

Malcolm Green
Reply
#3
I have Legacy 8. I still don't have the sources, but more important it is not syncing even though it says it is. I am trying to go through older posts to see if someone else has had this problem.

Ahhh, finally found the problem and corrected it. Everything synced and sources are now there. I was choosing the wrong file and you were right, it was a 7.5 file. Thanks Malcolm
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)