Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot hide RIN's
#1
I've installed a family file on an Ipad successfully. The file I transferred from my PC does not have the RIN's displayed. After transfer, the RIN's were displayed in the views they are supposed to show in. I have gone to the Settings where I've chosen to hide the RIN's. I click "Done" on the settings, open the family file, and the RIN's are still there. I return to the Settings and the RIN's are back to the "On" position. The setting does not stay in the off position after I leave the Settings page. Any suggestions? Thank you.
Carol
Reply
#2
(30-Apr-2014, 09:40 PM)ceegee65 Wrote: I've installed a family file on an Ipad successfully. The file I transferred from my PC does not have the RIN's displayed. After transfer, the RIN's were displayed in the views they are supposed to show in. I have gone to the Settings where I've chosen to hide the RIN's. I click "Done" on the settings, open the family file, and the RIN's are still there. I return to the Settings and the RIN's are back to the "On" position. The setting does not stay in the off position after I leave the Settings page. Any suggestions? Thank you.
Carol

You're quite right - it's a bug (since the 2.0 version). I'm surprised it has not been reported before. It will be fixed in the next version - thanks for reporting it.

Malcolm Green
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)