Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Installation problems
#1
Hi All

I'm running Windows 8.1 64bit & have a Galaxy 3 Tablet, have Legacy 8 installed on my PC & Families on my Android is 2.1.0.

I've downloaded the Families Sync from the telgen website, but the version is 1.5.3.0. Apparently I need version 2.0.3 to have it working, but I can't find the correct download.

I've tried downloading it again from this site: http://www.telgen.co.uk/families/sync/, but then when I try installing it, it gives me this error: Error 1723. There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. ....

Any assistance would be appreciated. Thanks

Reply
#2
(08-Jun-2014, 09:58 AM)Stellajo Wrote: Hi All

I'm running Windows 8.1 64bit & have a Galaxy 3 Tablet, have Legacy 8 installed on my PC & Families on my Android is 2.1.0.

I've downloaded the Families Sync from the telgen website, but the version is 1.5.3.0. Apparently I need version 2.0.3 to have it working, but I can't find the correct download.

I've tried downloading it again from this site: http://www.telgen.co.uk/families/sync/, but then when I try installing it, it gives me this error: Error 1723. There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. ....

Any assistance would be appreciated. Thanks

Please try right-clicking on the FamiliesSyncSetup.exe file and select Run as Administrator.

Malcolm Green
Reply
#3
Thanks Malcolm! Worked like a charm!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)