Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Photos didn't transfer
#1
A new user here. Installed sqlite synch and used Dropbox to transfer data to Mororola RAZR Android phone. The data seemed to transfer OK but the many photos contained within Legacy did not seem to transfer. The option to trabsfer photos is checked in the sync options. Families just shows placeholders. When placeholder is tapped I can find no photo file for sqlite in the offering. I see in an earlier post, reference was made to the "summary of transfer" - but I can find no such file nor any reference to such a summary in any of the help or FAQs. Any suggestions for me as to how to proceed in order to get my photos to show in Families? Thanks for your help. Herb
Reply
#2
(17-Aug-2014, 04:21 AM)herbp Wrote: A new user here. Installed sqlite synch and used Dropbox to transfer data to Mororola RAZR Android phone. The data seemed to transfer OK but the many photos contained within Legacy did not seem to transfer. The option to trabsfer photos is checked in the sync options. Families just shows placeholders. When placeholder is tapped I can find no photo file for sqlite in the offering. I see in an earlier post, reference was made to the "summary of transfer" - but I can find no such file nor any reference to such a summary in any of the help or FAQs. Any suggestions for me as to how to proceed in order to get my photos to show in Families? Thanks for your help. Herb

The "summary of transfer" is shown in the lower panel in Families Sync, and will include any errors relating to photos. Please check Legacy's Current List of Media Folders (Customise>Locations) and check that the list contains the folder in which your pictures are located - if not, then add it.

Malcolm Green
Reply
#3
(17-Aug-2014, 09:40 AM)malgre Wrote:
(17-Aug-2014, 04:21 AM)herbp Wrote: A new user here. Installed sqlite synch and used Dropbox to transfer data to Mororola RAZR Android phone. The data seemed to transfer OK but the many photos contained within Legacy did not seem to transfer. The option to trabsfer photos is checked in the sync options. Families just shows placeholders. When placeholder is tapped I can find no photo file for sqlite in the offering. I see in an earlier post, reference was made to the "summary of transfer" - but I can find no such file nor any reference to such a summary in any of the help or FAQs. Any suggestions for me as to how to proceed in order to get my photos to show in Families? Thanks for your help. Herb

The "summary of transfer" is shown in the lower panel in Families Sync, and will include any errors relating to photos. Please check Legacy's Current List of Media Folders (Customise>Locations) and check that the list contains the folder in which your pictures are located - if not, then add it.

Malcolm Green


Even though all photos appear in Legacy (and Legacy printed reports) no photos were added to sqlite - all were reported as "missing"

I have tried to do as you suggested (“Please check Legacy's Current List of Media Folders (Customise>Locations) and check that the list contains the folder in which your pictures are located - if not, then add it.”)

In doing this, however, I get really confused. I cannot find a location where Legacy seems to have filed the photos.

It’s not critical that I have the photos on the Android as long as all other data is there (which it seems to be) – but if Families allows for photos to be imported it would be nice to have them as well.

Thanks for any further help you may provide.

Reply
#4
(17-Aug-2014, 08:07 PM)herbp Wrote:
(17-Aug-2014, 09:40 AM)malgre Wrote:
(17-Aug-2014, 04:21 AM)herbp Wrote: A new user here. Installed sqlite synch and used Dropbox to transfer data to Mororola RAZR Android phone. The data seemed to transfer OK but the many photos contained within Legacy did not seem to transfer. The option to trabsfer photos is checked in the sync options. Families just shows placeholders. When placeholder is tapped I can find no photo file for sqlite in the offering. I see in an earlier post, reference was made to the "summary of transfer" - but I can find no such file nor any reference to such a summary in any of the help or FAQs. Any suggestions for me as to how to proceed in order to get my photos to show in Families? Thanks for your help. Herb

The "summary of transfer" is shown in the lower panel in Families Sync, and will include any errors relating to photos. Please check Legacy's Current List of Media Folders (Customise>Locations) and check that the list contains the folder in which your pictures are located - if not, then add it.

Malcolm Green


Even though all photos appear in Legacy (and Legacy printed reports) no photos were added to sqlite - all were reported as "missing"

I have tried to do as you suggested (“Please check Legacy's Current List of Media Folders (Customise>Locations) and check that the list contains the folder in which your pictures are located - if not, then add it.”)

In doing this, however, I get really confused. I cannot find a location where Legacy seems to have filed the photos.

It’s not critical that I have the photos on the Android as long as all other data is there (which it seems to be) – but if Families allows for photos to be imported it would be nice to have them as well.

Thanks for any further help you may provide.

Please let us know the exact folder name of the files which are not being transferred (e.g. send a copy of Families Sync's error messages).

Malcolm Green
Reply
#5
I'm sorry, Malcolm, but I'm not a very computer savvy person. Sad I don't find any "exact folder name of the files not being transferred." The sqlite summary consists of a great many lines all the same (exact for the picture file name) such as:
18-Aug-2014 15:26:40 Media file Johansen (Libakken), Ole #9592 Tombstone.jpg missing
18-Aug-2014 15:26:40 Media file Risum, Valborg #9720.jpg missing
and the final line is:
413 errors, 12074 individuals, 4529 families, 0 pictures

I'm sure my ineptness must be contributing to the failure to get pictures into Families.
Reply
#6
(18-Aug-2014, 09:44 PM)herbp Wrote: I'm sorry, Malcolm, but I'm not a very computer savvy person. Sad I don't find any "exact folder name of the files not being transferred." The sqlite summary consists of a great many lines all the same (exact for the picture file name) such as:
18-Aug-2014 15:26:40 Media file Johansen (Libakken), Ole #9592 Tombstone.jpg missing
18-Aug-2014 15:26:40 Media file Risum, Valborg #9720.jpg missing
and the final line is:
413 errors, 12074 individuals, 4529 families, 0 pictures

I'm sure my ineptness must be contributing to the failure to get pictures into Families.

I'm trying to determine the full path to one of your photos which Families Sync is failing to transfer. In your earlier email you said "I cannot find a location where Legacy seems to have filed the photos". When you add a photo to Legacy, it gives you the option to either link to the photo leaving it where it is (in which case you should know its location), or copy the photo to the media folder which is normally of the form C:\Users\yourname\Documents\Legacy Family Tree\Media. If you still can't determine the location of your photos, please zip and send a copy of your fdb file to supportinfo@telgen.co.uk so that we can investigate. The data will be treated in strict confidence.

Malcolm Green
Reply
#7
Well, Malcolm, a resolution may be at hand. I imported my Legacy data files from another and different genealogy program that was also installed on my machine. It seems the data (narrative) files were incorporated into the Legacy folder structure - but the photos were NOT added to the Legacy folders but rather were accessed by Legacy from the other program's photo folder (even though they do show in the Legacy screen and do print from Legacy). Today, I copied a single photo from the other genealogy program to C:\Legacy\Pictures, ran Families Sync, then transferred the new sqlite file to my Android phone via Dropbox. After allowing time for Dropbox to update on the various devices, that one photo DOES now appear in Families.

I see no way to ask Families Sync to access the other program's picture folder, but it appears that by simply copying all those photos into C:\Legacy\Pictures and running through the sequence once again I should have all my photos on the Android.

It has been a confusing and frustrating process for me (and for you as well, no doubt) but I do believe resolution is at hand.

Thanks for your help!!
Reply
#8
(19-Aug-2014, 10:26 PM)herbp Wrote: Well, Malcolm, a resolution may be at hand. I imported my Legacy data files from another and different genealogy program that was also installed on my machine. It seems the data (narrative) files were incorporated into the Legacy folder structure - but the photos were NOT added to the Legacy folders but rather were accessed by Legacy from the other program's photo folder (even though they do show in the Legacy screen and do print from Legacy). Today, I copied a single photo from the other genealogy program to C:\Legacy\Pictures, ran Families Sync, then transferred the new sqlite file to my Android phone via Dropbox. After allowing time for Dropbox to update on the various devices, that one photo DOES now appear in Families.

I see no way to ask Families Sync to access the other program's picture folder, but it appears that by simply copying all those photos into C:\Legacy\Pictures and running through the sequence once again I should have all my photos on the Android.

It has been a confusing and frustrating process for me (and for you as well, no doubt) but I do believe resolution is at hand.

Thanks for your help!!

I'm glad you've made progress with this. Given your situation, you may find Legacy's Tools>Media Relinker to be useful (select "Gather my media files").

Malcolm Green
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)