Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem database 8 not supported ?
#1
Hallo,
I use Legacy 8.0.0.439 and installed now Families Sync V1.5.3
When I want to create a SQLite File for Android there comes the error-message: "This database Version is not supported".
Then I made an Export of my database in a new fdb-File: no effect.
At least I used the sample-Database of a older legacy installion (7.?), and it works. But not with the sample-database of the new Version 8.
So what's wrong, what can I do?
Is there no the Legacy 8 database not supported?

Thanx!

I'm afraid it is a Problem of Windows-XP, because i tried it once more with Families under Windows 7 and it works!
Reply
#2
(17-Oct-2014, 11:45 AM)elgonzo Wrote: Hallo,
I use Legacy 8.0.0.439 and installed now Families Sync V1.5.3
When I want to create a SQLite File for Android there comes the error-message: "This database Version is not supported".
Then I made an Export of my database in a new fdb-File: no effect.
At least I used the sample-Database of a older legacy installion (7.?), and it works. But not with the sample-database of the new Version 8.
So what's wrong, what can I do?
Is there no the Legacy 8 database not supported?

Thanx!

I'm afraid it is a Problem of Windows-XP, because i tried it once more with Families under Windows 7 and it works!

I've just tried it on Windows XP with no problem. Perhaps you were selecting an older fdb file by mistake.

Malcolm Green
Reply
#3
(18-Oct-2014, 10:04 AM)admin Wrote:
(17-Oct-2014, 11:45 AM)elgonzo Wrote: Hallo,
I use Legacy 8.0.0.439 and installed now Families Sync V1.5.3
When I want to create a SQLite File for Android there comes the error-message: "This database Version is not supported".
Then I made an Export of my database in a new fdb-File: no effect.
At least I used the sample-Database of a older legacy installion (7.?), and it works. But not with the sample-database of the new Version 8.
So what's wrong, what can I do?
Is there no the Legacy 8 database not supported?

Thanx!

I'm afraid it is a Problem of Windows-XP, because i tried it once more with Families under Windows 7 and it works!

I've just tried it on Windows XP with no problem. Perhaps you were selecting an older fdb file by mistake.

Malcolm Green

Hi Malcom,

I started with Version 7.x and made an upgrade later. So I used always the same database, and there was no database Migration necessary. I also thought, that it is a problem of the database, so I made an export to a new file with Version 8.
But it did not help.

br
Markus
Reply
#4
(20-Oct-2014, 11:54 AM)elgonzo Wrote:
(18-Oct-2014, 10:04 AM)admin Wrote:
(17-Oct-2014, 11:45 AM)elgonzo Wrote: Hallo,
I use Legacy 8.0.0.439 and installed now Families Sync V1.5.3
When I want to create a SQLite File for Android there comes the error-message: "This database Version is not supported".
Then I made an Export of my database in a new fdb-File: no effect.
At least I used the sample-Database of a older legacy installion (7.?), and it works. But not with the sample-database of the new Version 8.
So what's wrong, what can I do?
Is there no the Legacy 8 database not supported?

Thanx!

I'm afraid it is a Problem of Windows-XP, because i tried it once more with Families under Windows 7 and it works!

I've just tried it on Windows XP with no problem. Perhaps you were selecting an older fdb file by mistake.

Malcolm Green

Hi Malcom,

I started with Version 7.x and made an upgrade later. So I used always the same database, and there was no database Migration necessary. I also thought, that it is a problem of the database, so I made an export to a new file with Version 8.
But it did not help.

br
Markus

It's a mystery then. Was your XP installation fully up to date with the latest service pack?

Malcolm Green
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)